Older Google Chrome Bug Broke Actionplanr Installer

Update Google Chrome by exiting and reloading Google Chrome. Then try installing Actionplanr Again.

Or

There is a bug in Google Chrome that broke our Actionplanr Installer. It also broke the software installers at many other companies. Adobe is working with Google to get this fixed. Hopefully sometime in November 2012.

You can following the instructions below using Chrome or you can use the Actionplanr Installer with Firefox, Microsoft Internet Explorer, Safari, or Opera. Go to actionplanr.com/installer using one of these browers.

Actionplanr in four steps

First Install Adobe Air

1.

Click
get.adobe.com/air/Once at Adobe’s Air Page, Click the Download now Button:

Then Click on AdobeAIRInstaller.exe
Next Click on Run Button

  • Next Click on I Agree Button.
  • Finally Click on the Finish Button.

This will complete the Install of Adobe Air Step.

Download Actionplanr.air

2.

Download Actionplanr by
clicking on:

Actionplanr.air

Next Click on Actionpalnr.air Button

Follow the on-screen installation instructions

3.

Click Install Button
Click Continue Button

At the Registration screen input your name, email and password

Turn Your Dreams Into Reality with Actionplanr!

 


 

Support

  1. If you have any problems or questions email support @ actionplanr.com
  2. Or Call (530) 392-4298 for support

Having trouble with the installer above?

  • You may have to temporarily disable your antivirus software.
  • If you are using Windows you may need to enforce the ‘.air’ suffix when you Save As.
  • To learn more about Adobe AIR click here.

System requirements

Windows

  • 2.33GHz or faster x86-compatible processor, or Intel Atom™ 1.6GHz or faster processor for netbook class devices
  • Microsoft® Windows® XP, Windows Server® 2003, Windows Server 2008, Windows Vista® Home Premium, Business, Ultimate, or Enterprise (including 64 bit editions) with Service Pack 2 or higher, or Windows 7 or Windows 8
  • 512MB of RAM (1GB recommended)

Mac OS X

  • Intel® Core™ Duo 1.83GHz or faster processor
  • Mac OS X Snow Leopard v10.6 or Lion v10.7 or Mountain Lion v10.8
  • 512MB of RAM (1GB recommended)